See if this works

Delw

Member
Joined
Dec 10, 2000
Messages
5,786
Location
Peoria ,Az
the little elk we called in.. its an avi File
giveit 10 mins from the time I posted it cause its still loading to my server...


Delw
 

FLIPPER

New member
Joined
Nov 21, 2001
Messages
1,619
Location
Tennessee
You have encountered the following error while using Windows Media Player:

Pins cannot connect due to not supporting the same transport. (Error=80040266)
Sorry, no more help is available for this problem at this time - Click here to explore other help resources.
:confused:
 

danr55

Active member
Joined
Dec 18, 2000
Messages
4,327
Location
Mesa, AZ
Cannot open
'http://members.cox.net/delvideo/elk1.mpg'. Please verify that the path and filename are correct and try again.

That's the message I got...

:cool:
 

Tom

New member
Joined
Jan 22, 2001
Messages
4,985
Location
San Antonio, Texas, USA
The second post worked for me. Its good, you must have been pretty close. Its the two you had a picture of right? One walks from right to left, then the other comes running in from the back on the left. That must have made you jump?!
 

Delw

Member
Joined
Dec 10, 2000
Messages
5,786
Location
Peoria ,Az
tom these were after we called them in and I got up to take some vid. we spooked them off then called them back in... It didnt spook us because we heard them come crashing through the brush a mile away... They make alot of noise when running to something(especially in dry brush)... Yes they are the same 2 I got the pics from....

Delw
 

Delw

Member
Joined
Dec 10, 2000
Messages
5,786
Location
Peoria ,Az
LOL roper.. glad it worked for ya... Naw I only feed them in texas... But I bet I could have....
Delw
 
Top